Scheduled Task of a Pipeline Was Not Triggered
Symptom
The scheduled task set for a pipeline was not triggered.
Root Cause
The scheduled task setting is not saved.
Solution
- Find the target pipeline, go to the Execution Plan page, and check whether the scheduled task setting is correct.
After you change the execution time, click OK for the change to take effect.
- Reset the scheduled task and save the pipeline.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.