Updated on 2022-09-21 GMT+08:00

Incremental Phase Error: without PK execute failed

Scenarios

During an incremental migration or synchronization, an error is reported, and the log information is as follows: service INCREMENT failed, cause by: record tid: %s,seqno: %s without PK execute failed in table %s

Possible Causes

The possible causes are as follows:

  • A conflict occurs during data synchronization for tables that do not have primary keys.

Solution

Contact Huawei technical support.