What Do I Do If Error Message "Load key "C:/Users/xx/test1/xxx.pem": invalid format" Is Displayed?
Symptom
Possible Cause
The content or format of the key file is incorrect.
Solution
Use the correct key file for remote access. If there is no correct key file locally or the file is damaged, perform the following operations:
- Log in to the console, search for DEW. On the DEW management console, choose Key Pair Service and click Private Key Pairs. Then, view and download the correct key file.
- If the key cannot be downloaded and the originally downloaded key was lost, create a new development environment instance and a new key file. Replacing a key file in a running development environment will be supported later.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.