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Help Center/ Host Security Service/ FAQs/ Security Configurations/ What Can I Do If I Cannot Remotely Log In to a Server via SSH?

What Can I Do If I Cannot Remotely Log In to a Server via SSH?

Updated on 2024-09-25 GMT+08:00

Symptoms

You can log in to a server via the console but not via SSH.

Possible Causes

  • A server will be blocked if it is regarded as a suspicious server performing brute-force attacks (for example, the number of incorrect password attempts reaches 5 within 30 seconds).
  • The SSH login IP whitelist is enabled. Your login IP addresses have not been added to the login whitelist.

    If you enable the SSH login IP address whitelist, SSH logins will be allowed only from whitelisted IP addresses.

Solution

  1. Check whether your login IP address was blocked because it was regarded as a source of brute-force attacks.

    • If yes, perform the following steps:
      1. Log in to the console.
      2. In the navigation pane, choose Detection & Response > Alarms.
      3. Select the Server Alarms tab. Click the value in the Blocked IP Addresses area. The Blocked IP Addresses page is displayed.
      4. Select the target attack source IP address and click Unblock above the list to unblock the IP address.
    • If your login IP address was not blocked for this reason, go to 2.

  2. Check whether your login IP address is blocked because it is not whitelisted and the SSH login IP whitelist is enabled.

    • If your login IP address was not blocked for this reason, add the IP address to the SSH login IP address whitelist.
    • If your login IP address was not blocked for this reason, contact technical support.

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