ALM-12046 Write Packet Dropped Rate Exceeds the Threshold
Alarm Description
The system checks the write packet dropped rate every 30 seconds. This alarm is generated when the write packet dropped rate exceeds the threshold (the default threshold is 0.5%) for multiple times (the default value is 5).
To change the threshold, choose O&M > Alarm > Thresholds > Name of the desired cluster > Host > Network Writing > Write Packet Dropped Rate.
If Trigger Count is 1, this alarm is cleared when the network write packet dropped rate is less than or equal to the threshold. If Trigger Count is greater than 1, this alarm is cleared when the network write packet dropped rate is less than or equal to 90% of the threshold.
Alarm Attributes
Alarm ID |
Alarm Severity |
Auto Cleared |
---|---|---|
12046 |
Major |
Yes |
Alarm Parameters
Parameter |
Description |
---|---|
Source |
Specifies the cluster or system for which the alarm was generated. |
ServiceName |
Specifies the service for which the alarm was generated. |
RoleName |
Specifies the role for which the alarm was generated. |
HostName |
Specifies the host for which the alarm was generated. |
Port Name |
Specifies the network port for which the alarm was generated. |
Trigger Condition |
Specifies the threshold for triggering the alarm. |
Impact on the System
The service performance deteriorates or some services time out.
Possible Causes
- The alarm threshold is improperly configured.
- The network quality is poor.
Handling Procedure
Check whether the threshold is set properly.
- Log in to FusionInsight Manager, choose O&M > Alarm > Thresholds > Name of the desired cluster > Host > Network Writing > Write Packet Dropped Rate, and check whether the alarm threshold is configured properly. The default value is 0.5%. You can adjust the threshold as needed.
- Choose O&M > Alarm > Thresholds > Name of the desired cluster > Host > Network Writing > Write Packet Dropped Rate. Click Modify in the Operation column to change the threshold.
See Figure 1.
- After 5 minutes, check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 4.
Check whether the network connection is normal.
- Contact the network administrator to check whether the network is normal.
- After 5 minutes, check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 6.
Collect the fault information.
- On FusionInsight Manager of the active cluster, choose O&M. In the navigation pane on the left, choose Log > Download.
- Select OMS for Service and click OK.
- Expand the Hosts dialog box and select the alarm node and the active OMS node.
- Click in the upper right corner, and set Start Date and End Date for log collection to 30 minutes ahead of and after the alarm generation time respectively. Then, click Download.
- Contact O&M personnel and provide the collected logs.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None
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