ALM-50201 Doris Service Unavailable
Alarm Description
The alarm module checks the Doris service status every 60 seconds. This alarm is generated when the alarm module detects that all FE and BE instances are abnormal.
This alarm is cleared when any FE or BE instance recovers.
Alarm Attributes
Alarm ID |
Alarm Severity |
Auto Cleared |
---|---|---|
50201 |
Critical |
Yes |
Alarm Parameters
Parameter |
Description |
---|---|
Source |
Specifies the cluster or system for which the alarm is generated. |
ServiceName |
Specifies the service for which the alarm is generated. |
RoleName |
Specifies the role for which the alarm is generated. |
HostName |
Specifies the host for which the alarm is generated. |
Impact on the System
FusionInsight Manager cannot be used to perform cluster operations on the Doris service, and Doris service functions are unavailable.
Possible Causes
The FE and BE instances are abnormal.
Handling Procedure
Restart the Doris service.
- Log in to FusionInsight Manager and choose Cluster > Services > Doris.
- On the page that is displayed, click More and select Restart Service. In the displayed dialog box, verify the password and click OK to restart the Doris service. After the service is started, go to 3.
- On FusionInsight Manager, choose O&M > Alarm > Alarms. In the alarm list, check whether this alarm is cleared.
- If yes, no further action is required.
- If no, go to 4.
Collect fault information.
- On FusionInsight Manager, choose O&M. In the navigation pane on the left, choose Log > Download.
- Expand the Service drop-down list, select Doris for the target cluster, and click OK.
- Click the edit icon in the upper right corner, and set Start Date and End Date for log collection to 10 minutes ahead of and after the alarm generation time, respectively. Then, click Download.
- Contact O&M personnel and provide the collected logs.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.