Help Center/ Cloud Firewall/ FAQs/ Troubleshooting/ Why Is No Data Displayed on the Access Control Logs Page?
Updated on 2025-07-23 GMT+08:00

Why Is No Data Displayed on the Access Control Logs Page?

Symptom

There is traffic, but no data is displayed on the access control log page, as shown in Figure 1.

Figure 1 Access control logs

Possible Causes

Access control logs display the traffic that hits an ACL protection policy (a protection rule or blacklist/whitelist). If the firewall is not enabled for cloud resources or no ACL policies are configured, no access control logs will be generated.

Solution

  1. Enable the firewall to protect cloud resources.
  2. Add an ACL policy.

References

Viewing other logs
  • For details about the records of all traffic passing through CFW, see Traffic Logs.
  • For details about attack event records, see Attack Event Logs.