Deze pagina is nog niet beschikbaar in uw eigen taal. We werken er hard aan om meer taalversies toe te voegen. Bedankt voor uw steun.

On this page
Help Center/ Application Operations Management/ FAQs (1.0)/ Usage FAQs/ Why Can't Grafana Display Content?

Why Can't Grafana Display Content?

Updated on 2025-01-08 GMT+08:00

Symptom

After the Prometheus add-on is installed on the CCE add-on page, Grafana cannot display monitoring data.

Possible Causes

Grafana parameters are incorrect.

Solution

  1. Log in to the CCE console (old version).
  2. In the navigation pane on the left, choose Resource Management > Network. On the Services tab page, obtain the access address and port number of the Grafana service and the access domain name and port number of the Prometheus service.

  3. In the navigation pane on the left, choose Configuration Center > ConfigMaps. On the displayed page, locate grafana-conf, click Edit YAML in the Operation column, and change root_url to the Grafana access address.

  4. On the ConfigMaps page, locate grafana-datasources, click Edit YAML in the Operation column, and change url to the Prometheus domain name.

  5. Restart the Grafana pod to view monitoring data.
Feedback

Feedback

Feedback

0/500

Selected Content

Submit selected content with the feedback