
# GTM
#### GS_112030049
错误码： could not bind %s socket: %s.
解决方案：请确认另一个postmaster是否已在端口%d上运行，如果没有，请等待几秒钟后重试。
level： LOG
#### GS_112040696
错误码： data directory %s has wrong ownership.
解决方案：服务器必须由数据目录的owner启动。
level： FATAL
#### GS_112040704
错误码： could not remove old lock file %s: %s.
解决方案：文件意外遗留。
level： FATAL
#### GS_112150010
错误码： permission denied to finish prepared transaction.
解决方案：必须是系统管理员或准备事务的用户才拥有权限。
level： ERROR
#### GS_112150011
错误码： prepared transaction belongs to another database.
解决方案：事务未准备好，请连接到准备好事务的数据库。
level： ERROR
#### GS_112201175
错误码： prepared transactions are disabled.
解决方案：将max_ready_transactions设置为非零值。
level： ERROR
#### GS_112201502
错误码： expecting a startup message.
解决方案：检查与GTM的连接是否正确。
level： ERROR
#### GS_112201529
错误码： semctl(%d, %d, SETVAL, %d) failed: %s.
解决方案：您可能需要将SEMVMX值提高到至少%d。
level： FATAL
