
# GAUSS-04221 -- GAUSS-04230
GAUSS-04221: "unrecognized conflict mode: %d"
SQLSTATE: XX000
错误原因：系统内部错误。
解决办法：请联系技术支持工程师提供技术支持。
GAUSS-04222: "terminating autovacuum process due to administrator command"
SQLSTATE: 57P01
错误原因：autovacuum进程被管理员停止。
解决办法：请与管理员联系确认autovacuum是否被停止，并由管理员重新启动。
GAUSS-04223: "terminating connection due to conflict with recovery"
SQLSTATE: 40001
错误原因：数据库服务端正在进行数据恢复，当前请求与其冲突，无法连接。
解决办法：请稍后重连数据库，并重新执行命令。
GAUSS-04224: "terminating connection due to conflict with recovery"
SQLSTATE: 57P04
错误原因：数据库服务端正在进行数据恢复，当前请求与其冲突，无法连接。
解决办法：请稍后重连数据库，并重新执行命令。
GAUSS-04225: "terminating connection due to administrator command"
SQLSTATE: 57P01
错误原因：管理员停止了当前连接。排查是否因SQL数据量大，导致查询时间过长，客户端连接关闭退出。
解决办法：请与管理员联系确认停止连接的原因。排查后若是SQL数据量大引起的，可手动添加limit过滤数据显示界面，优化语句，过滤不需要的数据。
GAUSS-04226: "connection to client lost"
SQLSTATE: 08006
错误原因：连接丢失。
解决办法：请检查网络连接是否正常。
GAUSS-04227: "canceling authentication due to timeout"
SQLSTATE: 57014
错误原因：超时取消认证过程。
解决办法：检查网络连接。
GAUSS-04228: "canceling statement due to statement timeout"
SQLSTATE: 57014
错误原因：当前操作由于处理超时被取消。
解决办法：请检查网络连接是否正常。
GAUSS-04229: "canceling autovacuum task"
SQLSTATE: 57014
错误原因：autovacuum任务被取消。
解决办法：检查进程中断原因。
GAUSS-04230: "canceling statement due to conflict with recovery"
SQLSTATE: 40001
错误原因：由于和回复冲突停止连接。
解决办法：过会儿重连数据库，重输入命令。
