
# GAUSS-02131 -- GAUSS-02140
GAUSS-02131: "There are already two node groups. No more node groups can be added!"
SQLSTATE: XX000
错误原因：系统内部错误。
解决办法：请联系技术支持工程师提供技术支持。
GAUSS-02132: "Get old group members failed."
SQLSTATE: XX000
错误原因：系统内部错误。
解决办法：请联系技术支持工程师提供技术支持。
GAUSS-02133: "New node group must contain more nodes than before!"
SQLSTATE: XX000
错误原因：系统内部错误。
解决办法：请联系技术支持工程师提供技术支持。
GAUSS-02134: "must be system admin to remove cluster node groups"
SQLSTATE: 42501
错误原因：需要数据库系统管理员权限来删除node group。
解决办法：切换数据库用户为系统管理员。
GAUSS-02135: "PGXC Group %s: group not defined"
SQLSTATE: 42710
错误原因：group_name对应的节点组不存在。
解决办法：检查调用的group_name是否正确，或数据库在创建时是否正确创建group。
GAUSS-02136: "PGXC Group %s: group not defined"
SQLSTATE: XX000
错误原因：group_name对应的节点组不存在。
解决办法：检查调用的group_name是否正确，或数据库在创建时是否正确创建group。
GAUSS-02137: "No options specified"
SQLSTATE: 42601
错误原因：语法错误，执行create node语句中没有带with option。
解决办法：修改执行的语句（存疑，用户自行create node是否应作为不推荐行为）。
GAUSS-02138: "port value is out of range"
SQLSTATE: 22003
错误原因：指定的端口号port超出范围。
解决办法：修改SQL语句中的port。
GAUSS-02139: "sctp_port value is out of range"
SQLSTATE: 22003
错误原因：系统内部错误。
解决办法：请联系技术支持工程师提供技术支持。
GAUSS-02140: "control_port value is out of range"
SQLSTATE: 22003
错误原因：系统内部错误。
解决办法：请联系技术支持工程师提供技术支持。
