Help Center> Virtual Private Cloud> FAQ> Security> What Do I Do If Outbound Access Through TCP Port 25 Is Restricted?

What Do I Do If Outbound Access Through TCP Port 25 Is Restricted?

Symptom

TCP port 25 cannot be used to access an external address. For example, you cannot run the Telnet smtp.***.com 25 command.

Cause

TCP port 25 is disabled by default in the outbound direction for security purposes.

If you do not need to deploy the email service on the cloud, disabling the TCP port 25 does not affect your service running.

Solution

  • If you want to use an ECS on HUAWEI CLOUD to send emails, you are advised to use Cloud Speedy Mail.
  • Use port 465 supported by the third-party email service provider.
  • Apply for enabling TCP port 25 in the outbound direction.

    If you must enable TCP port 25 on the ECS for external communications, submit an application.

Before sending the request, you must agree and guarantee that TCP port 25 is only used to connect third-party Simple Mail Transfer Protocol (SMTP) servers and that emails are sent using the third-party SMTP servers. If you use the EIP specified in the service ticket to directly send emails over SMTP, we will permanently disable TCP port 25 for you and will no longer enable it even you request.

  1. On the Create Service Ticket page, choose Products > Elastic Cloud Server.

    For details about how to submit a service ticket, see Submitting a Service Ticket.

  2. Click Open Port 25 under Select Subtype and click Create Service Ticket.
    Figure 1 Creating a service ticket
  3. On the displayed page, enter the required information as prompted.