Help Center> > SDK Reference > Go > Related Resources >SDK Download

SDK Download

Compatibility

  • Recommended Golang versions: Go 1.7 to Go 1.11
  • Namespace: Compatible with earlier versions (2.2.x). obs is used as the namespace.
  • API functions: Compatible with earlier versions (2.2.x).