Help Center> Optical Character Recognition> FAQ> General Consulting> Why Is the Service Subscription Button Unavailable on the Console?

Why Is the Service Subscription Button Unavailable on the Console?

Symptom

After logging in to the OCR console, the button for subscribing for the service is unavailable.

Possible Cause

The possible cause is that the current user is an IAM user who does not have permission to enable the service. An account pays and owns the resources and has full access permissions for the resources.

Solution

Log in to the OCR management console using an account and subscribe to OCR.