Help Center> Identity and Access Management> FAQ> Account Management> Why Can't I Log In Using a HUAWEI ID?

Why Can't I Log In Using a HUAWEI ID?

Symptom

A message indicating incorrect ID or password is displayed during HUAWEI ID login.

Possible Causes

  • The login ID is incorrect.
  • The password is incorrect.

Solutions

  • When you choose HUAWEI ID login, you can log in using a mobile number, email address, login ID, or HUAWEI CLOUD account name.
    • If you have a HUAWEI ID, enter the mobile number or email address associated with the HUAWEI ID, or enter the login ID of this HUAWEI ID. For details, see Logging In Using a HUAWEI ID.
    • If you do not have a HUAWEI ID but have a HUAWEI CLOUD account, which has not been upgraded to a HUAWEI ID, enter the HUAWEI CLOUD account name.
    • If you have a Huawei official website account or you are a Huawei enterprise partner or a federated user of an enterprise, see Logging In to HUAWEI CLOUD.
    • If you are an IAM user, log in by choosing IAM User on the login page.
  • If you log in with a HUAWEI ID, enter the password of the HUAWEI ID. If you log in with a HUAWEI CLOUD account, enter the password of the HUAWEI CLOUD account.