What Are the Possible Causes of a HUAWEI ID Upgrade Failure?
Symptom
Your HUAWEI CLOUD account fails to be upgraded to a HUAWEI ID.
Possible Causes
- You have registered a HUAWEI CLOUD account and HUAWEI ID using the same mobile number or email address, and you have not used the HUAWEI ID to enable HUAWEI CLOUD services.
Log out of your HUAWEI CLOUD account, log in again using your HUAWEI ID, and associate the account with the ID.
- You have registered multiple HUAWEI CLOUD accounts and one HUAWEI ID, and have associated one of the accounts with the ID. In this case, you cannot associate another HUAWEI CLOUD account with your HUAWEI ID.
Log in using your HUAWEI CLOUD account and ignore the upgrade notice during login.
- You have registered a HUAWEI CLOUD account and HUAWEI ID in different countries or regions using the same mobile number or email address. In this case, you cannot associate the account with the ID.
Log in using your HUAWEI CLOUD account and ignore the upgrade notice during login.
- Your HUAWEI ID is frozen.
Go to the HUAWEI ID website > Security center > Unfreeze account to unfreeze your account, and try again.
- Your mobile number has already been used to register a HUAWEI ID.
Register a new HUAWEI ID on the HUAWEI ID website, and associate your HUAWEI CLOUD account with the new ID.
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