Why Are Permissions for a Cloud Service Unavailable?
Symptom
You cannot view permissions of a specific cloud service when you assign permissions to a user group or an agency in the IAM console.
Possible Causes
- The service is not supported by IAM. Therefore, no permissions are available for the service in IAM. For the cloud services supported by IAM, see Supported Cloud Services.
- The service name or permission name is incorrect.
Solutions
- Submit a service ticket and request to register permissions of the relevant service in IAM.
- Check the service name on the management console or in the help center, and view the system permissions provided by the service in System Permissions.
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