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What Should I Do If I Can't Find My Server on the Cloud Phone Console?

Symptom

I have purchased a server successfully but could not find it on the Cloud Phone console.

Possible Causes

Your server is not in the selected region or project.

Handling Method

  1. Log in to the Cloud Phone console.
  2. In the upper left corner, select the region where your server locates. Then, your resources are displayed.
    Figure 1 Switching a region

    If your server is purchased under a sub project in a region, switch to the sub project to view your server.

    Figure 2 Switching a project