Help Center> Cloud Eye> FAQ> Server Monitoring> Why a BMS Is Displayed in the ECS List on the Server Monitoring Page After the Agent Is Installed on the BMS?

Why a BMS Is Displayed in the ECS List on the Server Monitoring Page After the Agent Is Installed on the BMS?

Symptom

After the Agent is installed on a BMS, the BMS is listed on the Server Monitoring > Elastic Cloud Server page on the Cloud Eye console.

Possible Causes

The Agent determines whether a server is an ECS or a BMS based on the service provided via IP address 169.254.169.254. If the route for this address is changed, the Agent will consider the server as an ECS by default.

Solution

Manually modify the Agent configuration file. Add the BMS identifier BmsFlag and set it to true.