Why Is My Website Inaccessible by Domain Name After an SSL Certificate Is Installed?
Problem Description
After an SSL certificate is deployed on a server, you enter https://Associated domain name in the address bar of a web browser but the website fails to be opened.
Possible Causes
- Possible cause 1: Port 443 is disabled.
- Possible cause 2: The configuration file is not correct.
Solution
Perform the following operations based on the possible cause:
- Possible cause 1: Port 443 is disabled.
Solution:
Enable port 443 on the server where the SSL certificate is installed and add port 443 to the security group to ensure that HTTPS can be enabled after the installation.
- Possible cause 2: The configuration file is not correct.
Solution: On the right of the certificate download page on the SCM console, click Consult Now in the One-to-One Consultation area. After purchasing the service, you can contact technical support.
Additionally, we will help you install and configure HTTPS SSL certificates for your websites.
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