What Do I Do If I Cannot Find My BMS on the Management Console?
Symptom
I have purchased a BMS but cannot find it on the management console.
Causes
Your BMS is not in the selected region or project.
Solution
- Log in to the BMS management console.
- In the upper left corner of the management console, select the region where your BMS is located. Then, your BMS is displayed.
Figure 1 Changing the region
If your BMS is purchased under a project in a region, switch to the project to view the BMS.
Figure 2 Switching the project
Did this article solve your problem?
Thank you for your score!Your feedback would help us improve the website.