
# 为什么按需计费的弹性云服务器开机失败？
按需计费的弹性云服务器关机时，云服务器的vCPU、内存等资源会被释放。当云服务器再次开机时，可能会出现由于资源不足引起的启动失败。
若云服务器开机失败，请稍后再次启动，或更改云服务器规格。
变更规格的具体操作请参见[变更规格通用操作](https://support.huaweicloud.com/usermanual-ecs/zh-cn_topic_0013771092.html)。
