文档首页 > > 开发指南> CLI常见问题> 安装类>

降级软件到指定版本的方法

降级软件到指定版本的方法

分享
更新时间:2021/05/08 GMT+08:00

在安装python-openstackclient 3.2.1时,openstackclient依赖的组件会自动升级到比较高的版本,导致openstack部分命令不可用。

如果遇到此类问题,请重新按推荐版本安装相关的组件。

举例:

pip install os-client-config==1.21.1

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!非常感谢您的反馈,我们会继续努力做到更好!
反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区论坛频道来与我们联系探讨

智能客服提问云社区提问