帮助中心 > > 开发指南 > 相关资源 > SDK下载

SDK下载

下载地址

兼容性

  • 支持的JDK版本:JDK 1.7.0_51及以上版本。
  • 第三方依赖:与旧版本(2.1.x)不完全兼容,统一使用okhttp3替代httpclient4.x
  • 命名空间:与旧版本(2.1.x)保持兼容,对外的接口都包含在com.obs.services,com.obs.services.model和com.obs.services.exception三个包中。
  • 接口函数:与旧版本(2.1.x)保持兼容。
点我,12·12惊喜等着你哦~