
# 安装/卸载Docker服务时日志报错但部署成功
#### 问题现象
部署"安装/卸载Docker"步骤中的安装Docker操作时，日志提示如下图所示信息。
图1日志信息   
![](https://support.huaweicloud.com/deployman_faq/zh-cn_image_0000001965443797.png "点击放大")
#### 原因分析
该现象是由于主机中没有安装systemctl服务导致，属于正常报错，不需要处理。
