
# 部署需要使用CCE资源的应用，报"403（权限不足）"怎样处理？
#### 问题现象
1. 部署应用或运行流水线部署时，部署应用调用CCE的接口，报错误403、**Policy doesn't allow cce:cluster:get tb performed**。
2. 流水线运行kubernetes应用时报错误：**The IAM user is not authorized to access the API**。
 
#### 原因分析
用户没有查看、部署CCE的权限。
#### 处理方法
有CCE权限的账号，可以委托自己账号的AK/SK给需要部署应用的账号，以Kubernetes应用为例，步骤如下。
1. 编辑应用，勾选**"IAM授权"**并新建IAM授权用户。
2. 在弹出的"新建服务扩展点IAM账户"窗口中，输入有权限部署CCE的账号的AK/SK。[（可参考"新建IAM账户服务扩展点"章节创建服务扩展点）](https://support.huaweicloud.com/usermanual-pipeline/pipeline_01_0011.html#section8)
3. 使用新建的服务扩展点，并保存任务。
4. 进入当前项目的"设置 \> 权限管理"页。
5. 选中需要部署应用的账号的所属角色，展开"插件市场"，通过编辑操作打开"查看"权限。
 
