文档首页> 分布式缓存服务 DCS> 常见问题> Redis使用> 客户使用Redis版本和DCS Redis版本不同是否存在兼容问题?
更新时间:2022-04-22 GMT+08:00
分享

客户使用Redis版本和DCS Redis版本不同是否存在兼容问题?

您可以通过分析业务是否使用了不支持的命令,或者购买DCS的按需实例资源进行试用,来验证应用程序使用的命令是否完全兼容。

  1. 3.0版本集成了4.0版本的命令,正常情况下,业务可以正常使用该版本。不过当前存在部分命令不支持、禁用。具体不支持的命令可以参考Redis命令兼容性说明
  2. 3.0版本当前不支持Redis 5.0的命令,如Stream相关命令。
分享:

Redis使用所有常见问题

more

close