
# 在Oracle启动增量过程中，报无法读取V$DATABASE视图，错误信息为"cannot read the redo log position via 'SELECT CURRENT_SCN FROM V$DATABASE', make sure your server is correctly configured"怎么办？
#### 问题描述
Oracle为源端的链路在增量同步过程中报读取V$database视图异常，jobmanager或者task manager 日志报错"cannot read the redo log position via 'SELECT CURRENT_SCN FROM V$DATABASE', make sure your server is correctly configured"。
#### 原因分析
Oracle链路需要查询V$database得到当前数据库正在使用的SCN，但使用Oracle连接中对应的用户没有V$database的查询权限，导致查询失败。
#### 解决方案
对Oracle连接中的用户[Oracle数据源如何开通归档日志、查询权限和日志解析权限？](https://support.huaweicloud.com/dataartsstudio_faq/dataartsstudio_03_1635.html)赋予相应的权限。
