
# 连接服务中心提示"Not enough quota"
#### 异常消息
```
{"errorCode":"400100","errorMessage":"Not enough quota","detail":"no quota to create instance, ..."}
```
#### 问题原因
没有足够的额度增加服务实例。
#### 排查方法
登录微服务引擎控制台，可以看到实例个数的额度。如果发现页面有额度，需要检查下代码配置的服务中心地址和区域信息。
