
# 开启Oozie HA功能后，访问Oozie WebUI页面报错
#### 现象描述
MRS 3.3.0-LTS版本，开启Oozie HA功能后，访问Oozie WebUI报错"Service Unavailable"。
#### 原因分析
Oozie服务端缺少ZooKeeper依赖的jackson Jar包。
#### 处理步骤
1. 在所有oozie实例所在节点执行以下命令，将ZooKeeper服务端路径下的jackson Jar包复制到oozie服务端对应的路径下： 
   ```
   cp -rpf $BIGDATA_HOME/FusionInsight_HD_*/install/FusionInsight-Zookeeper-*/adapter/monitor/agent/lib/jackson-core-2.15.2.jar $BIGDATA_HOME/FusionInsight_Current/*_*_oozie/install/oozie-*/lib
   ```
   ```
   cp -rpf $BIGDATA_HOME/FusionInsight_HD_*/install/FusionInsight-Zookeeper-*/adapter/monitor/agent/lib/jackson-core-2.15.2.jar $BIGDATA_HOME/FusionInsight_Current/*_*_oozie/install/oozie-*/embedded-oozie-server/webapp/WEB-INF/lib
   ```
   
   
2. 登录集群Manager界面，选择"集群 \> 服务 \> Oozie"，在服务管理页面重启Oozie服务。
 
