
# 源站资源更新后在CDN侧执行了刷新操作，访问的还是旧资源
有以下几种可能的原因：
1. **预热刷新时间间隔太近**：可能是您缓存刷新和预热的时间间隔太近，导致刷新失败，建议您刷新和预热的间隔时间为五分钟以上。
2. **源站资源未更新完毕就执行了刷新操作**：请等源站资源更新完成后再执行刷新操作，避免源站资源在更新过程中刷新，导致CDN无法刷新到新变更的资源。
3. **刷新URL有误** ：刷新的URL或目录不包含当前资源，例如域名为example.com，需要刷新图片/test/test1/1.jpg:
   1. 刷新时"类型"选择"url"，需要刷新具体的资源 http://example.com/test/test1/1.jpg。
   
   2. 刷新时"类型"选择"目录"，需要刷新的正确路径应为http://example.com/test/或http://example.com/test/test1/。
    
4. **刷新时未携带参数**：请检查需刷新的资源是否携带参数，如果网站资源是带参数的url，且缓存规则设置的"URL参数"为"不忽略参数"或"保留指定参数"时，刷新时也需要携带该参数。
 
