
# 作业从旧集群导出，再导入到新的集群失败怎么解决？
#### 问题描述
旧CDM集群是2.6.0版本，新集群是2.8.6.1版本，导入作业报错如下图所示。
![](https://support.huaweicloud.com/cdm_faq/zh-cn_image_0000001495023605.png "点击放大")
#### 原因分析
1. 初步怀疑是新老集群部分参数修改不兼容导致的，通过查看老集群导出的作业json文件，包含throttlingConfig.concurrentSubJobs参数（并发子作业数，新集群已取消这个配置项）。
![](https://support.huaweicloud.com/cdm_faq/zh-cn_image_0000001445306658.png "点击放大")
2. 让客户在导出的json 文件中将删除以下配置项，重新导入作业到新集群，导入成功。
   ```
   {
   "name":"throttlingConfig.concurrentSubJobs",
   "value":"10"
   },
   ```
   
 
#### 解决方案
将导出的作业json文件中 "name":"throttlingConfig.concurrentSubJobs" 配置项删除后重新导入作业json即可。
