
# 新创建的桶执行上传任务时，报错临时重定向
**报错信息:**临时重定向，当dns更新时，请求将被重定向到桶。
**报错原因:**该桶为新创建的桶，新创建的桶如果使用browser+前5-10分钟内可能会出现重定向问题，因为新创建的桶服务端DNS解析还未完善，browser+使用全局域名访问桶时服务端无法把请求转到正确的DNS上。
**解决方案1：**新创建的桶需要等待10分钟再使用browser+操作。
**解决方案** **2：**登录browser+时指定服务提供商选择其他对象存储服务并在服务器地址处填写桶对应的region域名。此方案需要注意：指定region后只能访问该region的桶。访问其他region的桶时需要登出并切换服务器地址。
当前有效的OBS区域和终端节点的更多信息，请参考[地区和终端节点](https://console.huaweicloud.com/apiexplorer/#/endpoint/OBS)。
