
# some permission denied files in /opt/huawei/openresty/nginx/conf/
#### 问题现象
SLB部署失败，日志详细信息提示如下：
"some permission denied files in /opt/huawei/openresty/nginx/conf/"
#### 原因分析
conf目录下某些文件的属主不是业务用户，属主需修改成业务用户。
#### 解决方法
登录SLB实例主机，执行命令**chow** **n slb:slb** **/opt/huawei/openresty/nginx/conf**修改用户与属组。
