
# nginx is stopped
#### 问题现象
SLB部署失败，日志详细信息提示如下：
"nginx is stopped"
#### 解决方法
登录SLB实例主机，先执行启动命令**/opt/huawei/openresty/init.d/nginx start**，确认nginx启动失败的原因，可能是以下两种：
- 版本选装错误
  图1版本选装错误   
  ![](https://support.huaweicloud.com/appstage_faq/zh-cn_image_0000001778479632.png "点击放大")
  解决方法：登录SLB实例主机，执行**cat /proc/version**，查看环境系统，SLB分为ARM、X86两个版本，界面上部署时需要选择与环境系统一样的包。
  
- 系统参数配置不正确 部署完之后，启动时提示参数不正确。
  图2参数配置不正确   
  ![](https://support.huaweicloud.com/appstage_faq/zh-cn_image_0000001778483076.png "点击放大")
  解决方法：重新配置参数，参照[参数配置不正确](https://support.huaweicloud.com/appstage_faq/appstage_05_0084.html)。
  
 
